设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>大智慧公式 >> 大智慧九九归一主图指标公式

大智慧九九归一主图指标公式

2018年02月20日 [大智慧公式] 浏览:1659 评论:0

N:=5;
bc:=(IF(C>(H+L+C)/3,(H*0.618+L*0.382)*0.382,(H*0.382+L*0.618)*0.382)+(O*0.382+C*0.618)*0.618);
市场的价格:=AMOUNT/VOL;
MX:=if(INDEXC=C,BC,市场的价格);
M1:=MA(MX,N);
M2:=EMA(M1,N*2);
M3:=EMA(M2,n*3);
M4:=EMA(M3,n*4);
M5:=EMA(M4,n*5);
M6:=EMA(M5,n*6);
M7:=EMA(M6,n*7);
M8:=EMA(M7,n*8);
M9:=EMA(M8,n*9);
六顺:EMA((M1+M2+M3+M4+M5+M6)/6,6)/100,COLORYELLOW,LINETHICK2;
归一:EMA((M1+M2+M3+M4+M5+M6+M7+M8+M9)/9,9)/100,COLOR6600FF,LINETHICK2;
partline(六顺,六顺<归一),colorgray,linethick2;
partline(归一,六顺<归一),colorblue,linethick2;
涨幅宽度:=ma(六顺/归一,13);
空仓日:=if(六顺<归一,1,0);
持仓日:=if(六顺>归一,1,0);
超长线买入:if(count(空仓日,777)>555 and 持仓日=1 and 涨幅宽度<1.03,1,0),linethick0;
长线买入:if(count(空仓日,337)>211 and count(持仓日,177)<66 and 持仓日=1 and 涨幅宽度<1.03,1,0),linethick0;
partline(六顺*1.15,超长线买入>0),colorred,linethick7;
partline(六顺*1.15,长线买入>0),coloryellow,linethick7;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码