设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>大智慧公式 >> 大智慧OBV金指标副图指标公式

大智慧OBV金指标副图指标公式

2021年08月06日 [大智慧公式] 浏览:267 评论:0

大智慧OBV金指标副图指标公式:

input:BX(20,0,1000);
DRAWGBKlast(c>0,strip(RGB(0,0,160),RGB(0,0,0),0));
MAC:=WMA((2*C+H+L)/4,3);
JOBV:=SUM(IF(MAC>REF(MAC,1),VOL,IF(MAC<REF(MAC,1),-VOL,0)),BX);
OBVE:=(JOBV-LLV(JOBV,55))/(HHV(JOBV,55)-LLV(JOBV,55))*100;
DIFF:=WMA(OBVE,13)-WMA(OBVE,21);
DEA:=WMA(DIFF,8);
MACD:20*(DIFF-DEA), COLORSTICK;
20*(DIFF-DEA),COLOR00ff00,LINETHICK3,LAYER3;
PARTLINE(MACD,MACD>REF(MACD,1),rgb(255,0,0)),LINETHICK3,LAYER0;
{成交量}
OBVD:IF(MAC>REF(MAC,1),VOL/CAPITAL*100,IF(MAC<REF(MAC,1),-VOL/CAPITAL*100,0)),COLOR3D;
DRAWTEXTABS(50,10,'【关注量价方向的转换 SUM:'+bx+'天】'),COLOR00ffff,LINETHICK3;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码