设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>大智慧公式 >> 大智慧MA主图MACD副图组合指标公式

大智慧MA主图MACD副图组合指标公式

2021年11月13日 [大智慧公式] 浏览:185 评论:0

大智慧MA主图MACD副图组合指标公式:

MA1:MA(C,5),PRECIS2,LINETHICK2;
MAR:ref(ma1,1),LINETHICK0;
MA2:MA(C,10),PRECIS2;
MA3:MA(C,20),PRECIS2;
MA4:MA(C,30),PRECIS2;
MA5:MA(C,60),PRECIS2;
MA6:MA(C,120),PRECIS2;
现价: if (DYNAINFO(4)=0,C,DYNAINFO(7)),color0077FF,POINTDOT;
X:=BARSLAST(DISPSTATUS=1)+1;
E:=llvall(llv(l,x))*0.95;
DIFF :EMA( EMA(CLOSE,12) - EMA(CLOSE,26),3),COLOR0000FF,LINETHICK0;
DEA : EMA(DIFF,9),COLOR00FF00,LINETHICK0;
MACD : 2*(DIFF-DEA),LINETHICK0;
STICKLINE(MACD>0,E+MACD,E,4,0),Color0000FF;
STICKLINE(MACD<0,E+MACD,E,1,0),Color00FF00;
DRAWGBK(DIFF>DEA,STRIP(RGB(0,0,255),RGB(140,0,80),0)),LAYER0;
VERTLINE(CROSS(REF(WMA(C,13),1),WMA(C,13)) AND MACD>0 ,2),LAYER0,COLOR00FFFF;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码