设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>金钻指标 >> 金钻选股指标:强势主力

金钻选股指标:强势主力

2023年09月13日 [金钻指标] 浏览:167 评论:0

金钻选股指标:强势主力

var1:=IF((HHV(ABS(((HHV(CLOSE,6)/LLV(CLOSE,6))-1)),6)>(10/100)),3,6);

var11:=IF((MINUTE=5),var1*48,IF((MINUTE=15),var1*16,IF((MINUTE=30),var1*8,IF((MINUTE=60),var1*4,var1))));

var12:=IF(VOL=0,MA(CLOSE,var11),((SUM(AMOUNT,var11)/SUM(VOL,var11))/100));

var13:=MA(C,5)>REF(MA(C,5),1) AND REF(C>O OR C<O,69) AND H/C<1.02 AND REF(C>O OR C<O,158); 

var14:=REF(MA(C,5)<REF(MA(C,5),1),1) AND REF(C>O OR C<O,164) AND REF(C>O OR C<O,14); 

var15:=C>O AND REF(C>O,1) AND REF(C<O,2) AND REF(O/C>1.02,2) AND REF(O/C<1.08,46);

var16:=IF(CROSS(CLOSE,REF(var12,1)),REF(var12,1),0); 

var17:=HHV((var16>0),(BARSLAST(IF(CROSS(REF(var12,1),CLOSE),REF(var12,1),0)>0)+1));

var18:=var17>REF(var17,1) AND CROSS(EMA(CLOSE,3),EMA(CLOSE,21)); 

强势主力:var13 AND var14 AND var15 AND var18;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码