设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>金钻指标 >> 无敌小金边金钻指标

无敌小金边金钻指标

2020年10月01日 [金钻指标] 浏览:260 评论:0
要想在股市中长期生存首先要有一套适合自己的操作系统,长期熟练运用一套好的战法就能形成适合自己的操作系统。“小金边”战法也许大家并不陌生,而这里的“小金边”与普通的小金边有所区别,不是10日均线和20日均线形成的小金边,而是5日均线和10日均线形成的小金边。下面先初步了解此战法:
“小金边”技术图解:
技术要点:
1、股价回落到至5日线均和10日均线之间时,两均线仍保持向上运行;
2、股价回落时,成交量处在缩量状态;
3、股价首次回落至两均线夹角处时可靠性最强。
最佳买点:
1、稳健型玩家,当股价缩量回调到10日均线附近时,出现止跌迹象时介入;
2、激进型玩家,当股价在10日均线附近再度放量拉升时,快速追击。
本套“无敌金边”指标是根据以上战法要点编制而成,指标编制时考虑到实战的效果做了改良,信号精简准确,预警出信号为4个点以下,出信号后不漂移不后补。另送的一个“小金边量能”副图指标可以作为量能辅助参考用。
无敌小金边指标助你在弱势行情中掘金!指标适合超短线和短线操作,同样也适合波段操作,做超短线更是超级牛!指标为通达信软件可用,无未来函数,其他也不多说直接上图!
信号展示:
图片.png

从经典实战战法中提炼出来的实战型指标才能真正用于实战中,才能让你在股市获取最大的利润!
小金边战法其实是一个老的战法,百度上查找“小金边”就能找到其战法的介绍和一些学习资料,关键就是如何把战法转化为实战指标,让我们第一时间发现目标股然后结合战法的操作要点杀入达到快速获利。

金边主图:
MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
MA120:MA(CLOSE,120);
MAQ:=MA(C,5);
趋势线:HHV(MAQ,90),LINETHICK2,COLORE66878;
辅助线:MA(C,25)+MA(C,25)*20/100,DOTLINE,COLORGREEN;
TJ1:=REF(C,3)/REF(C,4)>1.09 AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30);
TJ3:=REF(O,1)<REF(MA(C,5),1) AND O>MA(C,20) AND C>MA(C,10);
TJ4:=ALL(MA(C,5)>MA(C,10),3) AND H/REF(C,1)>1.041 AND REF(C,1)/REF(C,2)<1.041 AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND REF(O,1)>REF(MA(C,20),1)
AND REF(C,1)>REF(MA(C,10),1) AND C>MA(C,60) AND MA(C,5)>MA(C,60);
TJ5:=NOT(REF(C,1)>REF(MA(C,5),1) AND REF(C,2)>REF(MA(C,5),2));
TJXG1:=COUNT(TJ1,10) AND TJ3 AND TJ4 AND TJ5;
FZ2:=MA(C,25)+MA(C,25)*20/100;
FZ1:=HHV(MAQ,90);
FZX:=C>FZ1 OR H>FZ2;
WUJQ:=NOT(COUNT(REF(TJXG1,1),5)) AND TJXG1 AND FZX;
DRAWICON(WUJQ,L*0.95,9);
DRAWTEXT(WUJQ,L*0.91,'金边'),COLORYELLOW;

金边副图:
TJ1:=REF(C,3)/REF(C,4)>1.09 AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30);
TJ3:=REF(O,1)<REF(MA(C,5),1) AND O>MA(C,20) AND C>MA(C,10);
TJ4:=ALL(MA(C,5)>MA(C,10),3) AND H/REF(C,1)>1.041 AND REF(C,1)/REF(C,2)<1.041 AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND REF(O,1)>REF(MA(C,20),1)
AND REF(C,1)>REF(MA(C,10),1) AND C>MA(C,60) AND MA(C,5)>MA(C,60);
TJ5:=NOT(REF(C,1)>REF(MA(C,5),1) AND REF(C,2)>REF(MA(C,5),2));
TJXG1:=COUNT(TJ1,10) AND TJ3 AND TJ4 AND TJ5;
强势线:=MA(C,25)+MA(C,25)*20/100;
MAQ:=MA(C,5);
趋势线:=HHV(MAQ,90);
FZX:=C>趋势线 OR H>强势线;
TJXG:NOT(COUNT(REF(TJXG1,1),5)) AND TJXG1 AND FZX,LINETHICK2,COLORE66878;

金边量能:
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MA5日:MA(VOLUME,5);
MA10日:MA(VOLUME,60);

TJ1:=REF(C,3)/REF(C,4)>1.09 AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30);
TJ3:=REF(O,1)<REF(MA(C,5),1) AND O>MA(C,20) AND C>MA(C,10);
TJ4:=ALL(MA(C,5)>MA(C,10),3) AND H/REF(C,1)>1.041 AND REF(C,1)/REF(C,2)<1.041 AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND REF(O,1)>REF(MA(C,20),1)
AND REF(C,1)>REF(MA(C,10),1) AND C>MA(C,60) AND MA(C,5)>MA(C,60);
TJ5:=NOT(REF(C,1)>REF(MA(C,5),1) AND REF(C,2)>REF(MA(C,5),2));
TJXG1:=COUNT(TJ1,10) AND TJ3 AND TJ4 AND TJ5;
强势线:=MA(C,25)+MA(C,25)*20/100;
TJXG:=NOT(COUNT(REF(TJXG1,1),5)) AND TJXG1 AND H>强势线;
LN1:=(TJXG OR REF(TJXG,1)) AND V/REF(V,1)>=1.5 AND C>REF(C,1);
DRAWTEXT(LN1,MA5日*1.6,'☆倍增'),COLORWHITE;

DL1:=REF(C,3)/REF(C,4)>1.09 AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30)
AND REF(C,3)=HHV(REF(C,3),10);
DL2:=HHV(V,30)/V>2 AND O<MA(C,5) AND C>MA(C,10) AND V<REF(V,1);
DLL:=REF(V,1)=HHV(REF(V,1),30) AND NOT(REF(TJXG,1));
DL3:=COUNT(DL1,10) AND COUNT(DLL,10) AND DL2 AND NOT(COUNT(REF(TJXG,1),10));
DRAWTEXT(DL3,MA10日*2,'减'),COLORGREEN;

STICKLINE(LN1,0,VOL,1.5,0),COLORYELLOW;
STICKLINE(DL3,0,VOL,1.5,0),COLORGREEN;

金边选股:
TJ1:=REF(C,3)/REF(C,4)>1.09 AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30);
TJ3:=REF(O,1)<REF(MA(C,5),1) AND O>MA(C,20) AND C>MA(C,10);
TJ4:=ALL(MA(C,5)>MA(C,10),3) AND H/REF(C,1)>1.041 AND REF(C,1)/REF(C,2)<1.041 AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND REF(O,1)>REF(MA(C,20),1)
AND REF(C,1)>REF(MA(C,10),1) AND C>MA(C,60) AND MA(C,5)>MA(C,60);
TJ5:=NOT(REF(C,1)>REF(MA(C,5),1) AND REF(C,2)>REF(MA(C,5),2));
TJXG1:=COUNT(TJ1,10) AND TJ3 AND TJ4 AND TJ5;
强势线:=MA(C,25)+MA(C,25)*20/100;
MAQ:=MA(C,5);
趋势线:=HHV(MAQ,90);
FZX:=C>趋势线 OR H>强势线;
TJXG:NOT(COUNT(REF(TJXG1,1),5)) AND TJXG1 AND FZX;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码