设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>金钻指标 >> 潜龙腾空金钻指标

潜龙腾空金钻指标

2020年10月02日 [金钻指标] 浏览:283 评论:0
潜龙腾空金钻指标,专为牛市而生,潜伏买入飙升利器。
根据主力潜伏资金介入思路,捕捉到庄家异动的蛛丝马迹,跟随主力资金一同建仓,共同享受潜伏飙升牛股的乐趣。
潜伏指标:盘中信号稳定,信号不易消失,盘中随时可以买入。
追涨指标:买入需要勇气,而且需要运气,盘中进,信号易消失,尾盘进,信号存在的又涨停啦买不到。
所以潜伏指标才是王道。
潜龙腾空--------潜伏牛股 实战霸王!
温馨提示:本指标不包括其它任何未来函数,信号收盘后不漂移,无时间限制,为参考选股之用!
{公式名称: 潜龙腾空}
X_1:=REF(CLOSE,13);
X_2:=SMA(MAX(CLOSE-X_1,0),34,1)/SMA(ABS(CLOSE-X_1),34,1)*1000;
X_3:=X_2-LLV(X_2,11);
X_4:=(MA(X_3,21)*3+X_3*13)/16;
X_5:=REVERSE(X_4);
X_6:=(CLOSE+HIGH+LOW)/3;
X_7:=MA(X_6,4);
X_8:=X_7;
X_9:=LLV(X_7,8);
X_10:=X_8-X_9>0 AND REF(X_8-X_9,1)=0;
X_11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10;
{股粉帮www.guofenb.com}
X_12:=SMA(X_11,3,1);
X_13:=SMA(X_12,3,1);
X_14:=IF(X_13>=REF(X_13,1),X_13,0);
X_15:=X_13=X_14 AND X_13<5.5 AND REF(X_14,1)=0 AND X_13>=REF(X_13,1);
X_16:=X_15 AND X_10;
潜龙腾空:X_16=1 AND X_4<5 AND EVERY(MA(CLOSE,5)<MA(CLOSE,10),7) AND EVERY(MA(CLOSE,5)<MA(CLOSE,20),5) AND EVERY(MA(VOL,5)<MA(VOL,10),4) AND EVERY(MA(CLOSE,5)<REF(MA(CLOSE,5),1),5) AND EVERY(MA(CLOSE,10)<REF(MA(CLOSE,10),1),5) AND EVERY(MA(CLOSE,20)<REF(MA(CLOSE,20),1),5);
指标
AA:= REF(CLOSE,13);
BBB:=SMA(MAX(CLOSE-AA,0),34,1)/SMA(ABS(CLOSE-AA),34,1)*1000;
HHH:=BBB-LLV(BBB,11);
DQ:=(MA(HHH,21)*3+HHH*13)/16;
DQ2:=REVERSE(DQ);
PJZH:=(C+H+L)/3;
D:=MA(PJZH,4);
CZUO:=D;
MMZL:=LLV(D,8);XG1:=(CZUO-MMZL)>0 AND REF((CZUO-MMZL),1)=0;
BZHA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10;
BZHB:=SMA(BZHA,3,1);
AAA:=SMA(BZHB,3,1);
ABB:=IF(AAA>=REF(AAA,1),AAA,0);XG2:=AAA=ABB AND AAA<5.5  AND REF(ABB,1)=0 AND AAA>=REF(AAA,1);
XG:=XG2 AND XG1;
潜龙腾空:XG=1 AND DQ<5 AND EVERY(MA(C,5)<MA(C,10),7) AND EVERY(MA(C,5)<MA(C,20),5) AND EVERY(MA(V,5)<MA(V,10),4) AND EVERY(MA(C,5)<REF(MA(C,5),1),5) AND EVERY(MA(C,10)<REF(MA(C,10),1),5) AND EVERY(MA(C,20)<REF(MA(C,20),1),5),LINETHICK3;
选股
AA:= REF(CLOSE,13);
BBB:=SMA(MAX(CLOSE-AA,0),34,1)/SMA(ABS(CLOSE-AA),34,1)*1000;
HHH:=BBB-LLV(BBB,11);
DQ:=(MA(HHH,21)*3+HHH*13)/16;
DQ2:=REVERSE(DQ);
PJZH:=(C+H+L)/3;
D:=MA(PJZH,4);
CZUO:=D;
MMZL:=LLV(D,8);XG1:=(CZUO-MMZL)>0 AND REF((CZUO-MMZL),1)=0;
BZHA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10;
BZHB:=SMA(BZHA,3,1);
AAA:=SMA(BZHB,3,1);
ABB:=IF(AAA>=REF(AAA,1),AAA,0);XG2:=AAA=ABB AND AAA<5.5  AND REF(ABB,1)=0 AND AAA>=REF(AAA,1);
XG:=XG2 AND XG1;
潜龙腾空:XG=1 AND DQ<5 AND EVERY(MA(C,5)<MA(C,10),7) AND EVERY(MA(C,5)<MA(C,20),5) AND EVERY(MA(V,5)<MA(V,10),4) AND EVERY(MA(C,5)<REF(MA(C,5),1),5) AND EVERY(MA(C,10)<REF(MA(C,10),1),5) AND EVERY(MA(C,20)<REF(MA(C,20),1),5);
附件的公式,有副图和选股指标。公布了源码,得罪人,以后还是保持投稿的原貌发布吧。公式优劣见仁见智吧。
图片.png

下载地址

潜龙腾空金钻指标 下载

如有解压密码:www.guofenb.com

文件下载

此软件由“极致时空”免费分享,如有疑问,请联系我们

点击下载链接 > 输入提取码(非解压密码) >下载即可,本站默认解压密码:123456

close

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码