设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 主力资金副图破解指标公式

主力资金副图破解指标公式

2020年07月19日 [公式破解] 浏览:324 评论:0

主力资金副图破解指标公式:

公式名称: 主力资金
公式描述: ★★★★★
参数数量: 1
参数1: N, 最小: 3, 最大: 1000, 缺省: 16
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N: Param#0 (3.00--1000.00)
用法注释:无
公式源码:
ZFA:=(CLOSE/REF(CLOSE,1)-1)*100;
ZFB:=(CLOSE/OPEN-1)*100;
ZF:MAX(ZFA,ZFB),NODRAW;
AA:=IF(DATE<1180501,1,DRAWNULL);
DDXV:=(LARGEINTRDVOL-LARGEOUTTRDVOL)/10;
DDLV:=(L2_VOL(0,0)-L2_VOL(0,1))/10;
LLL:=MAX(DDXV,DDLV);
DDX:AA*(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW;
DDL:AA*(L2_VOL(0,0)-L2_VOL(0,1))*10000/FINANCE(7),NODRAW;
当日流入:AA*LLL,NODRAW;
TDXSTEP373:AA*STICKLINE(LLL>0,0,LLL,2,0),COLORRED;
TDXSTEP374:AA*STICKLINE(LLL<0,0,LLL,2,0),COLORCYAN;
三日:AA*SUM(LLL,3),NODRAW;
五日:AA*SUM(LLL,5),NODRAW;
十日:AA*SUM(LLL,10),NODRAW,COLORLIBLUE;
总额:AA*SUM(LLL,0),NODRAW;
仓位:AA*(50+SUM(DDX,0)),NODRAW;
NOTEXT1:AA*SUM(LLL,N)*1.1,COLORRED,LINETHICK2;
XT1:=EMA(EMA(NOTEXT1,2),2);
NOTEXT6:AA*SMA(NOTEXT1,3,1),COLORLIBLUE;
NOTEXT2:AA*SMA(NOTEXT6,6,1),COLORLIGRAY;
NOTEXT3:AA*SMA(NOTEXT2,6,1),COLORBROWN;
NOTEXT4:AA*SMA(NOTEXT3,6,1),COLORLIMAGENTA;
NOTEXT5:AA*SMA(NOTEXT4,12,1),COLORLIGREEN,LINETHICK2;
XG5:AA*IF(COUNT(NOTEXT1>NOTEXT5,20)=1 AND NOTEXT1>NOTEXT5,REF(BARSLASTCOUNT(NOTEXT1<NOTEXT5),1)*100,0),COLORGRAY,LINETHICK3;
XG:AA*IF(COUNT(NOTEXT1>NOTEXT6,10)=1 AND NOTEXT1>NOTEXT6 OR (COUNT(NOTEXT1>NOTEXT4,10)=1 AND NOTEXT1>NOTEXT4),REF(BARSLASTCOUNT(NOTEXT1<NOTEXT4),1)*100,0),COLORYELLOW,LINETHICK2;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码