设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 分时五线谱主图破解指标公式

分时五线谱主图破解指标公式

2020年07月19日 [公式破解] 浏览:237 评论:0

分时五线谱主图破解指标公式:

公式名称: 分时五线谱
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:
均价线角度.XG4,COLORRED;
Func_0x76D4.SubValue_0x1,COLORGREEN;
现价:CLOSE,COLORCYAN,LINETHICK2;
均价:SUM(CLOSE*VOL,BARSCOUNT(CLOSE))/SUM(VOL,BARSCOUNT(CLOSE)),COLOR00FFE1;
DRAWICON(CROSS(现价,均价线角度.XG4),现价,13);
X_1:=DATETODAY(DATE)-DATETODAY(REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT))+1;
X_2:=BARSLAST(X_1-REF(X_1,1)!=WEEKDAY-REF(WEEKDAY,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0)+1;
X_3:=REF(CLOSE,X_2);
X_4:=REF(X_3,X_2);
X_5:=REF(X_4,X_2);
X_6:=REF(X_5,X_2);
X_7:=REF(X_6,X_2);
X_8:=REF(X_7,X_2);
X_9:=REF(X_8,X_2);
X_10:=REF(X_9,X_2);
X_11:=REF(X_10,X_2);
CK:REFDATE((CLOSE+X_3+X_4+X_5+X_6+X_7+X_8+X_9+X_10+X_11)/10,DATE),CIRCLEDOT,COLORAC59FF;
DRAWTEXT(ISLASTBAR,CK,45),COLORRED;
DRAWTEXT(ISLASTBAR,均价线角度.XG4-0.001,46),COLORRED;
DRAWTEXT(ISLASTBAR,Func_0x76D4.SubValue_0x1+0.001,47),COLORGREEN;
X_12:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_13:=EMA(X_12,9);
X_14:=2*(X_12-X_13);
X_15:=DYNAINFO(3)*0.97;
STICKLINE(X_14>0,X_14*4+X_15,X_15,0,0),COLOR4000CC;
STICKLINE(X_14<0,X_14*4+X_15,X_15,0,0),COLOR996633;
ZDIF:X_12*4+X_15,COLOR339999;
ZDEA:X_13*4+X_15,COLOR999999;
X_16:=CLOSE;
X_17:=BARSCOUNT(CLOSE);
X_18:=SUM(AMOUNT,X_17)/SUM(VOL*100,X_17);
X_19:=BETWEEN(CLOSE/X_18,1.05,0.95);
X_20:=CLOSE>=REF(HHV(HIGH,X_17),1) AND HHVBARS(VOL,X_17)=0 AND CLOSE/均价<1.09 AND X_17>13 AND X_17<240;
DRAWTEXT(CLOSE>=REF(HHV(HIGH,X_17),1) AND HHVBARS(VOL,X_17)=0 AND CLOSE/均价<1.09 AND X_17>=13 AND X_17<240,CLOSE-0.1,48),COLORRED;
STICKLINE(CLOSE>=REF(HHV(HIGH,X_17),1) AND HHVBARS(VOL,X_17)=0 AND CLOSE/均价<1.09 AND X_17>=13 AND X_17<230,DYNAINFO(3),CLOSE+0.1,0.8,1);
X_21:=COUNT(X_20,13)>=3 AND CLOSE>=REF(HHV(HIGH,X_17),1) AND HHVBARS(VOL,X_17)=0;
DRAWTEXT(X_21,DYNAINFO(3)*9.8/10,49),COLORYELLOW;
STICKLINE(X_21,DYNAINFO(3)*9/10,DYNAINFO(3),800,890),COLORRED,LINETHICK9;
X_22:=BARSLAST(X_21)<13;
DRAWTEXT(BARSLAST(X_21)<8,DYNAINFO(3)*9.5/10,50),COLORGREEN;
X_23:=CLOSE>=REF(HHV(HIGH,X_17),1) AND HHVBARS(VOL,X_17)=0 AND CLOSE/均价<1.09 AND X_17>13 AND X_17<240 AND BARSLAST(X_21)>=21;
DRAWTEXT(X_23,DYNAINFO(3)*9.4/10,51),COLORCYAN;
STICKLINE(X_23,DYNAINFO(3)*9/10,DYNAINFO(3),100,(-1)),COLORRED,LINETHICK4;
X_24:=SUM(IF(CLOSE>REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);
X_25:=SUM(IF(CLOSE<REF(CLOSE,1) AND VOL>4000,VOL/1000,0),0);
X_26:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/1000,0),0);
X_27:=SUM(IF(CLOSE<REF(CLOSE,1),VOL/1000,0),0);
X_28:=X_26-X_24;
X_29:=X_27-X_25;
X_30:=EMA(均价,50)/0.97;
X_31:=(均价+X_30)/2;
X_32:=COUNT(VOL>4000 AND CLOSE>REF(CLOSE,1),0);
X_33:=COUNT(VOL>DYNAINFO(16)*10 AND CLOSE>REF(CLOSE,1),0);
DRAWTEXT(X_32>REF(X_32,1) AND X_33>REF(X_33,1) AND CROSS(CLOSE,X_30),CLOSE,52),COLORYELLOW;
DRAWICON(X_28>X_29 AND X_24>X_28 AND X_29>X_25,均价,38);

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码