设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 战无不胜副图破解指标公式

战无不胜副图破解指标公式

2020年07月19日 [公式破解] 浏览:320 评论:0

战无不胜副图破解指标公式:

{公式名称: 战无不胜
公式描述: 
参数数量: 2
参数1: B, 最小: 1, 最大: 100, 缺省: 20
参数2: S, 最小: 1, 最大: 100, 缺省: 20
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
B: Param#0 (1.00--100.00)
S: Param#1 (1.00--100.00)
用法注释:
B 为买点缺省值,B越小,买点越多,默认缺省值15;
S 为卖点缺省值,S越小,卖点越多,默认缺省值15;
公式源码:}
R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
R2:=EMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,4)*2;
R3:=EMA(0.618*REF(R2,1)+0.382*R2,2);
R4:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
R5:=POW(MA(LOW,5),2)+MA(LOW,5);
R6:=POW(MA(HIGH,5),2)+MA(HIGH,5);
R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150+65-10;
R8:=SMA(SMA(R7,3,1)*1.5-100,3,1);
R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;
R10:=(HIGH+LOW+CLOSE*2)/4;
R11:=(R10-EMA(R10,13))*100/STD(R10,13);
R12:=EMA(EMA(R11,5),13)+200-100;
R13:=SMA(R1,3,1)+R2+(SMA(R7,3,1)*1.5-100)+R12;
R14:=SMA(SMA(R1,3,1),3,1)+R3+R8+EMA(R12,10);
R15:=3*SMA(R1,3,1)-2*SMA(SMA(R1,3,1),3,1)+(3*R12-2*EMA(R12,10))+R9+(3*R12-2*EMA(R12,10));
R16:=(HIGH+LOW+CLOSE)/3;
R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));
R18:=(HIGH+LOW+CLOSE+R16)/4;
R19:=(R18-EMA(R18,24))/STD(R18,24)*100;
R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));
R21:=((EMA(R19,5)+R20+R17)/3+165)/4;
R22:=(R13+R14+R15*30)/32/5-15;
A1:=EMA(EMA(CLOSE,13),13);
A2:=(A1-REF(A1,1))/REF(A1,1)*6400;
A3:=100*WINNER(CLOSE*0.95);
快线:EMA((R21+R22)/2/1.1,1),COLORRED,LINETHICK2;
慢线:MA(快线,3),COLORWHITE,LINETHICK2;
AR1:=EMA(OPEN,7);
AR2:=EMA(AR1,21);
AR3:=CROSS(AR1,AR2);
AR5:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
短买:IF(TROUGHBARS(1,6,1)=0 AND HIGH>LOW+0,50,20),COLORBLUE;
短卖:IF(PEAKBARS(2,9,1)=1,50,80),COLORMAGENTA;
中买:IF(TROUGHBARS(3,18,1)=0 AND HIGH>LOW+0.1,20,0),COLORYELLOW,LINETHICK2;
中卖:IF(PEAKBARS(2,15,1)=0,80,100),COLORRED;
馅饼掉下来啦:(ZIG(3,B)>REF(ZIG(3,B),1) AND REF(ZIG(3,B),1)<REF(ZIG(3,B),2))*90,STICK,COLORRED,LINETHICK3;
砖头掉下来啦:(ZIG(3,S)<REF(ZIG(3,S),1) AND REF(ZIG(3,S),1)>REF(ZIG(3,S),2))*90,STICK,COLORGREEN,LINETHICK3;
中线:50,COLORWHITE;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码