设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 通达信南川三代分时E主图指标公式

通达信南川三代分时E主图指标公式

2020年08月16日 [公式破解] 浏览:143 评论:0

通达信南川三代分时E主图指标公式:

{公式名称: 南川三代分时E
公式描述: 0726优化版
参数数量: 1
参数1: TT2, 最小: 930, 最大: 1500, 缺省: 1000
公式类型: 技术指标公式-大势型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
TT2: Param#0 (930.00--1500.00)
用法注释:无
公式源码:}
STICKLINE(1,HIGH,LOW,2,0),COLORBLACK;
X_1:=BARSLAST(HOUR=9 AND MINUTE=31)+1;
X_2:=AMOUNT/VOL/100;
X_3:=SUM(CLOSE*VOL,0)/SUM(VOL,0);
X_4:=SETCODE=0 OR SETCODE=1 AND CLOSE<500;
HHH:IF(SETCODE<2 AND CONST(BARSSINCE(CLOSE))<241,CONST(IF(TIME<TT2,HHV(CLOSE,0),SUM(IF(TIME=TT2,1,0)*HHV(CLOSE,0),0))),DRAWNULL),DOTLINE,COLORBLUE;
LLL:IF(SETCODE<2 AND CONST(BARSSINCE(CLOSE))<241,CONST(IF(TIME<TT2,HHV(CLOSE,0),SUM(IF(TIME=TT2,1,0)*LLV(CLOSE,0),0))),DRAWNULL),DOTLINE,COLORBLUE;
HHH2:IF(SETCODE<2 AND CONST(BARSSINCE(CLOSE))<241 AND TIME<TT2+1,HHH,DRAWNULL),COLORBLUE,LINETHICK3;
LLL2:IF(SETCODE<2 AND CONST(BARSSINCE(CLOSE))<241 AND TIME<TT2+1,LLL,DRAWNULL),COLORBLUE,LINETHICK3;
STICKLINE(TIME=931 OR TIME=TT2,HHH,LLL,1,0),COLORBLUE;
均价:IF(X_4,X_2,X_3),COLORYELLOW;
X_5:=SUP排序.SUPL#DAY;
X_6:=X_5*1.3;
DRAWNUMBER_FIX(1,1,1,1,X_5);
DRAWNUMBER_FIX(1,1,0,1,X_5);
X_7:=CLOSE>REF(CLOSE,1) AND CLOSE/均价>1+X_5/100;
X_8:=CLOSE<REF(CLOSE,1) AND CLOSE/均价<1-X_5/100;
HH1:REF(SUM(X_7,0),1)=0 AND SUM(X_7,0)=1,NODRAW;
LL1:REF(SUM(X_8,0),1)=0 AND SUM(X_8,0)=1,NODRAW;
X_9:=SUM(HH1,0)*CROSS(COUNT(CLOSE<REF(CLOSE,1),BARSLAST(HH1)),0.5);
X_10:=SUM(LL1,0)*CROSS(COUNT(CLOSE>REF(CLOSE,1),BARSLAST(LL1)),0.5);
CS1:CONST(SUM(IF(X_9,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN,LINETHICK2;
CB1:CONST(SUM(IF(X_10,REF(CLOSE,1),DRAWNULL),0)),COLORMAGENTA,LINETHICK2;
HH2:CROSS(SUM(X_7 AND CLOSE>CS1*(1+X_6/100),0),0.5),NODRAW;
LL2:CROSS(SUM(X_8 AND CLOSE<CB1*(1-X_6/100),0),0.5),NODRAW;
X_11:=SUM(HH2,0)*CROSS(COUNT(CLOSE<REF(CLOSE,1),BARSLAST(HH2)),0.5);
X_12:=SUM(LL2,0)*CROSS(COUNT(CLOSE>REF(CLOSE,1),BARSLAST(LL2)),0.5);
CS2:CONST(SUM(IF(X_11,REF(CLOSE,1),DRAWNULL),0)),COLORGREEN;
CB2:CONST(SUM(IF(X_12,REF(CLOSE,1),DRAWNULL),0)),COLORMAGENTA;
DRAWICON(HH1 OR HH2,CLOSE*1.001,39);
DRAWICON(LL1 OR LL2,CLOSE*0.999,38);
DRAWICON(X_10 OR X_12,REF(CLOSE,1)*0.999,7);
DRAWICON(X_9 OR X_11,REF(CLOSE,1)*1.001,8);
价位:CLOSE,COLORWHITE,LINETHICK4;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码