设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>公式破解 >> 涨停战法副图指标公式

涨停战法副图指标公式

2020年09月20日 [公式破解] 浏览:197 评论:0

涨停战法副图指标公式:

公式名称: 涨停战法
公式描述:
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:无
用法注释:无
公式源码:
万:AMOUNT/10000,NODRAW,COLORMAGENTA;
STICKLINE(CLOSE>0,(-7),10,10,0),COLORBLACK;
X_1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入万:IF(CLOSE>OPEN,X_1*(HIGH-LOW),IF(CLOSE<OPEN,X_1*(HIGH-OPEN+(CLOSE-LOW)),AMOUNT/2))/10000,NODRAW,COLORRED;
流出万:IF(CLOSE>OPEN,0-X_1*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,0-X_1*(HIGH-LOW),0-AMOUNT/2))/10000,NODRAW,COLORGREEN;
额万:流入万+流出万,NODRAW,COLORCYAN;
X_2:=MA(CLOSE,1)-MA(CLOSE,6);
分界:0;
STICKLINE(X_2>0 AND X_2>REF(X_2,1),0,X_2,4,0),COLOR0D0C6A;
STICKLINE(X_2>0 AND X_2>REF(X_2,1),0,X_2,3,0),COLOR0D06AA;
STICKLINE(X_2>0 AND X_2>REF(X_2,1),0,X_2,1.5,0),COLOR2108C1;
STICKLINE(X_2>0 AND X_2>REF(X_2,1),0,X_2,0.5,0),COLOR9F5DFF;
STICKLINE(X_2>0 AND X_2<REF(X_2,1),0,X_2,4,0),COLOR22736F;
STICKLINE(X_2>0 AND X_2<REF(X_2,1),0,X_2,3,0),COLOR22AAD5;
STICKLINE(X_2>0 AND X_2<REF(X_2,1),0,X_2,1.5,0),COLOR10C7BF;
STICKLINE(X_2>0 AND X_2<REF(X_2,1),0,X_2,0.5,0),COLOR80FFFF;
STICKLINE(X_2<0 AND X_2<REF(X_2,1),0,X_2,4,0),COLOR1B7411;
STICKLINE(X_2<0 AND X_2<REF(X_2,1),0,X_2,3,0),COLOR17A715;
STICKLINE(X_2<0 AND X_2<REF(X_2,1),0,X_2,1.5,0),COLOR08D306;
STICKLINE(X_2<0 AND X_2<REF(X_2,1),0,X_2,0.5,0),COLOR40FF00;
STICKLINE(X_2<0 AND X_2>REF(X_2,1),0,X_2,4,0),COLOR080E71;
STICKLINE(X_2<0 AND X_2>REF(X_2,1),0,X_2,3,0),COLOR0B0E8C;
STICKLINE(X_2<0 AND X_2>REF(X_2,1),0,X_2,1.52,0),COLOR0905B0;
STICKLINE(X_2<0 AND X_2>REF(X_2,1),0,X_2,0.5,0),COLOR0204F2;
X_3:=5;
X_4:=4*SMA((CLOSE-LLV(LOW,X_3))/(HHV(HIGH,X_3)-LLV(LOW,X_3))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,X_3))/(HHV(HIGH,X_3)-LLV(LOW,X_3))*100,5,1),3.2,1);
X_5:=8;
X_6:=LLV(HIGH,240);
X_7:=100*(CLOSE-X_6)/X_6;
X_8:=REF(LLV(CLOSE,480),1);
X_9:=REF(HHV(CLOSE,480),1);
X_10:=100*(CLOSE-X_8)/(X_9-X_8);
X_11:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
X_12:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
X_13:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
X_14:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
X_15:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
X_16:=IF(DATE<1031231,IF(X_15>23.16,X_15,0),0);
X_17:=X_15<1;
X_18:=X_16;
X_19:=X_7<0 AND X_10<0;
X_20:=1;
X_21:=(HIGH+LOW+CLOSE*2)/4*X_20;
X_22:=EMA(X_21,21);
X_23:=STD(X_21,21);
X_24:=((X_21-X_22)/X_23*100+200)/4*X_20;
X_25:=(EMA(X_24,89)-25)*1.56*X_20;
X_26:=EMA(X_25,5)*1.22*X_20;
X_27:=EMA(X_26,3)*X_20;
X_28:=3*X_26-2*X_27*X_20;
X_29:=IF(CROSS(X_28,X_26) AND CROSS(X_28,X_27) AND CROSS(X_26,X_27),1,0);
X_30:=IF(CROSS(X_26,X_28) AND CROSS(X_27,X_28) AND CROSS(X_27,X_26),1,0);
X_31:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;
X_32:=EMA(CLOSE,2)-EMA(CLOSE,89);
X_33:=EMA(X_32,30);
X_34:=2*(X_32-X_33)*10;
X_35:=POW(X_34,3)*0.1+POW(X_34,2);
X_36:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
X_37:=EMA(X_36*0.97,3);
X_38:=(HIGH+LOW+CLOSE)/3;
X_39:=(X_38-MA(X_38,14))/(0.015*AVEDEV(X_38,14));
X_40:=IF(YEAR<2008 AND X_34>0.015,X_35,0)/45;
X_41:=EMA(CLOSE,2)-EMA(CLOSE,150);
X_42:=EMA(X_41,100);
X_43:=2*(X_41-X_42);
X_44:=VOL*100/CAPITAL;
X_45:=MA(X_44,180);
X_46:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;
X_47:=EMA(X_46,9);
X_48:=2*(X_46-X_47);
X_49:=X_48>REF(X_48,1)*2.5 AND X_48>15;
涨停战法:IF(X_49,2,0),COLORWHITE,LINETHICK2;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码