设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 博易大师波段王副图源码(130波段)

博易大师波段王副图源码(130波段)

2020年04月11日 [其它公式] 浏览:227 评论:0

博易大师波段王副图源码(130波段)
VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'多'),COLORRED;
DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5),D,'空'),COLORGREEN;
STICKLINE((K >=D),K,D,6,0),COLOR0000A8;
STICKLINE((K >=D),K,D,5,0),COLOR0000C0;
STICKLINE((K >=D),K,D,4,0),COLOR0000E0;
STICKLINE((K >=D),K,D,3,0),COLOR0000F0;
STICKLINE((K >=D),K,D,2,0),COLOR0000D0;
STICKLINE((K >=D),K,D,1,0),COLOR8080FF;
STICKLINE((K <=D),K,D,6,0),COLOR008800;
STICKLINE((K <=D),K,D,5,0),COLOR009900;
STICKLINE((K <=D),K,D,4,0),COLOR00AA00;
STICKLINE((K <=D),K,D,3,0),COLOR00BB00;
STICKLINE((K <=D),K,D,2,0),COLOR00CC00;
STICKLINE((K <=D),K,D,1,0),COLOR00DD00;
极端底部线:15;
极端顶部线:85

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码