设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 博易大师无敌MACD指标公式

博易大师无敌MACD指标公式

2020年04月11日 [其它公式] 浏览:432 评论:0

博易大师无敌MACD指标公式

DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORFFFFFF,LINETHICK1;
DEA:EMA(DIFF,9),COLOR00FFFF,LINETHICK1;
MACD1:2*(DIFF-DEA),COLORRED,LINETHICK0;
MACD2:SMA(MACD1,0,3),COLORFFFF00,LINETHICK0;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLOR00FFFF;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLOR40FF00;
S3:=BARSLAST(CROSS(DIFF,DEA));
L1:=(EMA(CLOSE,5) - EMA(CLOSE,13));
L2:=EMA(L1,13);
变盘:CROSS(L1,L2) AND L2,LINETHICK0,COLORD6FF9C;
DRAWTEXT(CROSS(L1,L2),DIFF,'买'),COLOR0000FF;
DRAWTEXT(CROSS(L2,L1),DIFF,'卖'),COLORFFFF00;
DRAWTEXT(变盘,-100,'变盘'),COLOR00FFFF;


(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码