设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 博易大师强弱趋势指标公式源码

博易大师强弱趋势指标公式源码

2020年04月11日 [其它公式] 浏览:266 评论:0

博易大师强弱趋势指标公式源码:

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
趋势线:3*SMA(RSV2,5,1)-2*SMA(SMA(RSV2,5,1),3,1),LINETHICK2,COLORFF84FF;
K:SMA(RSV2,3,1),LINETHICK2,COLORWHITE;
D:SMA(K,3,1),LINETHICK2,COLORF408F4;
{见顶信号:100,COLORCCFF00;}
买点准备:IF(趋势线<=10,30,0),LINETHICK2,COLORYELLOW;
卖点准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
强弱界线:49,POINTDOT,LINETHICK3,COLOR99AACC;
{以下设置副图显示方式}
STICKLINE(趋势线>88,100,趋势线,4,1),COLORGREEN;
STICKLINE(趋势线<=10,0,趋势线,4,1),COLORYELLOW;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2,0,20,4,0),COLORRED;
STICKLINE(CROSS(J2,J1) AND J2>85,100,80,4,0),COLORGREEN;
DRAWICON(CROSS(趋势线,49),趋势线,1),COLORRED;
DRAWICON(FILTER(CROSS(D,K) AND D>81,10),D*1.05,2);
DRAWTEXT(CROSS(趋势线,49),47,'转强'),COLORRED;
DRAWTEXT(CROSS(49,趋势线),52,'转弱'),COLORGREEN;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码