设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>其它公式 >> 文化财经多空双线指标源码

文化财经多空双线指标源码

2020年06月21日 [其它公式] 浏览:268 评论:0

文化财经多空双线指标源码:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORGREEN;
DEA:EMA(DIF,9),COLORRED;
MACD:=(DIF-DEA)*2;
DIF2:EMA(CLOSE,8)-EMA(CLOSE,20),COLORGREEN;
A1:=BARSLAST(REF(CROSS(DIF2,DIF),1));
A2:=BARSLAST(REF(CROSS(DIF2,DEA),1));
DB:=REF(C,A1+1)>C&&REF(DIF2,A1+1)<DIF2&&REF(DIF2,1)<DIF2&&DIF2<0;
DB2:=REF(C,A1+1)>C&&REF(DIF,A1+1)<DIF&&DIF<0 ;
DB3:=REF(C,A2+1)>C&&REF(DIF,A2+1)<DIF&&DIF<0 ;
STICKLINE(DB,DIF2,0,2,0),COLORBLUE;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码