设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>通达信公式 >> 通达信机构分时指标公式

通达信机构分时指标公式

2021年12月19日 [通达信公式] 浏览:1033 评论:0

通达信机构分时指标公式:

成交额:=V*C/100,NODRAW;{万元}

A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);

A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);

A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);

A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);

A6:=((A2+A3)+A4)+A5;

A7:=IF((ISLASTBAR),((100*A2)/A6),0);

A8:=IF((ISLASTBAR),((100*A3)/A6),0);

A9:=IF((ISLASTBAR),((100*A4)/A6),0);

A10:=IF((ISLASTBAR),((100*A5)/A6),0);

机构买:(A2),LINETHICK6,COLORRED;

机构卖:(A3),LINETHICK6,COLORFFFF55;

机构进出:=机构买-机构卖,NODRAW;

散户买:(A4),COLOR5555FF;{细红线}

散户卖:(A5),COLOR55FF55;{细绿线}

强势:=((100*A2)/A6>50);

STICKLINE(强势,机构买*1.02,机构买*1.1,1,0),COLORYELLOW;

拉升:=((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;

STICKLINE(拉升,机构买*1.1,机构买*1.2,1,0),COLORFF00FF;

DRAWTEXT(ISLASTBAR=1,机构买*0.95,'●机构买'),LINETHICK2,COLORRED;

DRAWTEXT(ISLASTBAR=1,机构卖*0.95,'○机构卖'),LINETHICK2,COLORFFFF55;

DRAWTEXT(机构进出>0 AND REF(机构进出,1)<=0,机构买*1.02,'●机买'),COLORRED;

DRAWTEXT(机构进出<0 AND REF(机构进出,1)>=0,机构买*0.98,'○机卖'),COLORFFFF55;


DD1:=1;

AAA1:=STRCAT(STRCAT('机构买',CON2STR((100*A2)/A6,0)),'%%');

AAA2:=STRCAT(STRCAT('机构卖',CON2STR((100*A3)/A6,0)),'%%');

AAA3:=STRCAT(STRCAT('散户买',CON2STR((100*A4)/A6,0)),'%%');

AAA4:=STRCAT(STRCAT('散户卖',CON2STR((100*A5)/A6,0)),'%%');

DRAWTEXT_FIX(DD1=1,0,0.02,0,AAA1),COLORRED;

DRAWTEXT_FIX(DD1=1,0,0.13,0,AAA2),COLORFFFF55;

DRAWTEXT_FIX(DD1=1,0,0.24,0,AAA3),COLOR5555FF;

DRAWTEXT_FIX(DD1=1,0,0.35,0,AAA4),COLOR55FF55;


1. 指标图左上部按线条颜色用文本标出了机构买、机构卖、散户买和散户卖的百分占比。图中红色粗线


为机构买线,天蓝色粗线为机构卖线,红色细线为散户买线,绿色细线为散户卖线。


2. 如果机构买入占比超过50%,而且发现有表示强势资金流入的紫线竖线和黄色竖线,此股为机构介入的


强势股,当天一般会涨停,出现此类信号提示时就应该马上买入。


3. 当天开盘后1小时内,如果在沪深A股报价涨幅的降序排列中发现有个股的机构买入占比超过60%,而且


出现强势的紫竖线和黄竖线,此类个股为当天能够涨停的强势股,应该马上买入。操作适当的话,当天就


能在抢入后涨7%左右。


4. 当天涨停,但机构买入占比小于20%的个股,其后继上涨幅度有限,应该视当时所在点位决定是否出货


还是持股。


(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热点阅读
    热评文章
    二维码