设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>通达信公式 >> 通达信霸占大牛股指标公式

通达信霸占大牛股指标公式

2021年12月19日 [通达信公式] 浏览:90 评论:0

通达信霸占大牛股指标公式:

{N代表横盘天数.N1代表股价整理的幅度.}

N:=42;N1:=20;

倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);

高量柱:=IF(V=HHV(V,10),3,2);

低量柱:=IF(V=LLV(V,10),9,8);

并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);

缩量柱:=IF(V

梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);

DIFF2:=( EMA(CLOSE,12) - EMA(CLOSE,26))*100;

DEA2:=EMA(DIFF2,9);

LL:=倍量柱>0 OR 高量柱>2 OR 梯量柱>10;

V1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND

C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;

霸占选股:IF( CROSS(DIFF2,DEA2) AND LL AND V1 AND C>=REF(((C-O)/3)*2+O,14) AND C/REF(C,1)

>=1.06 AND C>=REF(((C-O)/3)*2+O,10)  ,100,0),COLORRED,LINETHICK2;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码