设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>通达信公式 >> 通达信13日乖离副图指标公式

通达信13日乖离副图指标公式

2020年06月16日 [通达信公式] 浏览:191 评论:0

通达信13日乖离副图指标公式:

BIAS:MA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13),3)*100,COLORWHITE,NODRAW;
DRAWBAND(0,RGB(0,224,224),BIAS,RGB(255,96,96));
VAR1:=MA((HIGH+LOW+2*CLOSE)/4,5);
VAR2:=EMA(VAR1,3)-EMA(VAR1,17);
VAR3:=EMA(VAR2,5);
VAR4:=(VAR2-VAR3)*5;
VAR5:=IF(VAR4<=VAR1,VAR1,VAR4);
回归:=FORCAST(FORCAST(VAR5,17),3),LINETHICK1;
回归一: IF(VAR5>回归,VAR5,VAR1),COLORYELLOW;
MA5: MA(VAR1,5),COLORWHITE;
DRAWKLINE(H,O,L,C);
STICKLINE(C#DAY/REF(C,1)#DAY>=1.099,O,C,1.5,0),COLORD200D2;
STICKLINE((C-REF(C,1))/REF(C,1)*100<=-9.8,O,C,0.5,0),COLORBLUE;
DRAWICON(CROSS(回归一,MA5),LOW*0.95,1);

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码