设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>通达信公式 >> 通达信EXPMA+BOLL+MACD共振选股公式

通达信EXPMA+BOLL+MACD共振选股公式

2020年06月16日 [通达信公式] 浏览:324 评论:0

通达信EXPMA+BOLL+MACD共振选股公式:

EXP1:=EMA(CLOSE,17);
EXP2:=EMA(CLOSE,17);
A1:=C>O;{说出票少,会站岗那就改为当天阳线,有需涨停换为C/REF(C,1)>1.099,}
A2:=LOW>EXP1;
BOLL:=MA(CLOSE,25);
A3:=LOW>BOLL;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
A4:=CROSS(DIF,DEA);
A5:=REF(A4,1);
A6:=COUNT(A5,21)>0;  {今天之前3个星期以来曾经金叉}
停牌:=IF((C=0 OR V=0),0,1);
一字板:=NOT(C=O AND H=L);
XG:A1 AND A2 AND A3 AND A4 AND A6 AND 停牌 AND 一字板;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码