设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>通达信公式 >> 通达信V型反转选股及主图指标公式

通达信V型反转选股及主图指标公式

2020年06月28日 [通达信公式] 浏览:50 评论:0

通达信V型反转选股及主图指标公式:

{
选股公式:

HT:=HHVBARS(H,15);
LT:=LLVBARS(L,15);
DF1:=(REF(C,LT)-REF(C,HT+1))/REF(C,HT+1)*100;
DF2:=(C-REF(C,LT+1))/REF(C,LT+1)*100;
TJ:=C>=REF(C,HT);
HT>LT AND DF1<-5 AND COUNT(TJ,HT+1)=1 AND TJ;
}

HT:=HHVBARS(H,15);
LT:=LLVBARS(L,15);
DF1:=(REF(C,LT)-REF(C,HT+1))/REF(C,HT+1)*100;
DF2:=(C-REF(C,LT+1))/REF(C,LT+1)*100;
TJ:=C>=REF(C,HT);
XG:=HT>LT AND DF1<-5 AND COUNT(TJ,HT+1)=1 AND TJ;
XGT:=BARSLAST(XG);
HQF:=BACKSET(XG,HT+1);
LQF:=BACKSET(XG,LT+1);
HQFT:=BARSLAST(CROSS(HQF=1,0.5));
LQFT:=BARSLAST(CROSS(LQF=1,0.5));
DRAWLINE(HQFT=0,H,LQFT=0,L,0),COLORRED,LINETHICK2;
DRAWLINE(LQFT=0,L,XG,L,0),COLORRED,LINETHICK2;
DRAWTEXT(LQFT=0,L*0.95,VARCAT(VARCAT('跌幅:',VAR2STR(REFX(DF1,BARSNEXT(XGT=0)),2)),'﹪'))COLORYELLOW;
DRAWTEXT(XGT=0,H*1.02,VARCAT(VARCAT('涨幅:',VAR2STR(REF(DF2,XGT),2)),'﹪'))COLORYELLOW;
STICKLINE(XG,C,O,2,0),COLORMAGENTA;
STICKLINE(XG,H,L,0,0),COLORMAGENTA;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码