设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>通达信公式 >> 通达信ZIG幅度转向副图指标公式

通达信ZIG幅度转向副图指标公式

2020年06月28日 [通达信公式] 浏览:217 评论:0

通达信ZIG幅度转向副图指标公式:

DRAWGBK(O>C,RGB(1,0,0),RGB(1,0,0),0,'背景图',0);
倍数:=3;
幅度:=ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
均幅:SUM(幅度,0)/SUM(1,0)*倍数,NODRAW;
A:=H=ZIG(1,均幅) AND ZIG(1,均幅)>REF(ZIG(1,均幅),1);
B:=H=ZIG(1,均幅) AND ZIG(1,均幅)<REF(ZIG(1,均幅),1);
DRAWLINE(A,H,B,L,0),COLORWHITE;
DRAWLINE(B,L,A,H,0),COLORWHITE;
波段线:=ZIG(1,均幅);
涨数:BARSLASTCOUNT(波段线>REF(波段线,1)),NODRAW;
VAR1:=(C-REF(C,涨数))/REF(C,涨数)*100;
涨幅:IF(涨数>0,VAR1, DRAWNULL),NODRAW;
跌数:BARSLASTCOUNT(波段线<REF(波段线,1)),NODRAW;
VAR2:=(C-REF(C,跌数))/REF(C,跌数)*100;
跌幅:IF(跌数>0,VAR2, DRAWNULL),NODRAW;
股本:=(FINANCE(7)/100);
涨换手:IF(涨数>0,SUM(VOL/股本*100,涨数+1),DRAWNULL),NODRAW;
跌换手:IF(跌数>0,SUM(VOL/股本*100,跌数+1),DRAWNULL),NODRAW;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码