设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>通达信公式 >> 通达信趋势启动主图及选股公式

通达信趋势启动主图及选股公式

2020年10月03日 [通达信公式] 浏览:68 评论:0

通达信趋势启动主图及选股公式:

M5:MA(C,5);
M60:=MA(C,60);
M120:=MA(C,120);
M250:=MA(C,250);
TJ:=M60>=REF(M60,1) AND M120>=REF(M120,1) AND M250>=REF(M250,1);
T:=BARSLAST(CROSS(TJ,0.5));
TJA:=M5>MAX(MAX(M60,M120),M250) AND TJ;
TJB:=EVERY(TJA,T+1);
TJC:=V=HHV(V,T+1) AND C>REF(C,1)*1.03;
AA:=(ATAN((M5/REF(M5,5)-1)*100)*180/3.1415926);
LA:=REF(AA,LLVBARS(L,10));
ZF:=EVERY(RANGE((C-REF(C,1))/REF(C,1)*100,-5,5),4);
XG:=LA<-70 AND TJC AND TJB AND AA>80 AND REF(ZF,1);
STICKLINE(CROSS(XG,0.5),C,O,1.8,0),COLORLIRED;
STICKLINE(CROSS(XG,0.5),H,L,0,0),COLORLIRED;
DRAWTEXT(CROSS(XG,0.5),L*0.98,'启动点'),COLORYELLOW;

{
选股公式:

M5:=MA(C,5);
M60:=MA(C,60);
M120:=MA(C,120);
M250:=MA(C,250);
TJ:=M60>=REF(M60,1) AND M120>=REF(M120,1) AND M250>=REF(M250,1);
T:=BARSLAST(CROSS(TJ,0.5));
TJA:=M5>MAX(MAX(M60,M120),M250) AND TJ;
TJB:=EVERY(TJA,T+1);
TJC:=V=HHV(V,T+1) AND C>REF(C,1)*1.03;
AA:=(ATAN((M5/REF(M5,5)-1)*100)*180/3.1415926);
LA:=REF(AA,LLVBARS(L,10));
ZF:=EVERY(RANGE((C-REF(C,1))/REF(C,1)*100,-5,5),4);
XG:LA<-70 AND TJC AND TJB AND AA>80 AND REF(ZF,1);

热门文章推荐

通达信低位启动金钻指标

通达信翻倍启动点选股指标公式

同花顺暴涨启动行情主图指标公式

通达信行情启动副图公式指标

通达信开始启动选股公式指标

同花顺KDJ暴涨启动公式指标

飞狐五步启动公式指标

通达信大盘、个股主图、副图精准大盘低点、启动点提示(压力支撑、高低点提示)!

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码