设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>通达信公式 >> 通达信突破回调副图指标公式

通达信突破回调副图指标公式

2020年12月06日 [通达信公式] 浏览:426 评论:0

通达信突破回调副图指标公式:

AA:=MA((2*C+H+L)/4,5);
B1:=AA*1.02;
B2:=AA*0.98;
CC:=ABS((2*C+H+L)/4-MA(C,20))/MA(C,20);
DD:=DMA(C,CC);
B3:=1.07*DD;
B4:=0.93*DD;
BB:(B3-REF(B3,5))/REF(B3,5)*1000;
上行:IF(BB>=REF(BB,1),BB,DRAWNULL),LINETHICK2 COLORRED;
下行:IF(BB<REF(BB,1),BB,DRAWNULL),LINETHICK2,COLORGREEN;
0 COLORYELLOW;
BB2:=(B2-REF(B2,5))/REF(B2,5)*100;
临界值:REF(B2,5)*(REF(BB2/100,1)+1),NODRAW;
上穿:=B1>B3,NODRAW,COLORGREEN;
连升:=COUNT(BB>=REF(BB,1),2)>=2,NODRAW,COLORGREEN;
量能:=MA(V,10)>=MA(V,55),NODRAW,COLORGREEN;
阳线:=COUNT(C>O,7)>=4,NODRAW,COLORGREEN;
GZ:=上穿 AND 连升 AND 量能 AND 阳线 ;
-100;
关注:IF(GZ,150,0),STICK,LINETHICK2,COLORYELLOW;
三天关注:=COUNT(关注=150,3)>=1,NODRAW,COLORGREEN;
通道二三:B1>B3 AND B3>=REF(B3,1),NODRAW,COLORGREEN;
最大涨幅:=HHV(C,20)/LLV(C,20)<1.5,NODRAW,COLORGREEN;
多头排列:MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20)
AND MA(C,20)>=REF(MA(C,20),1) AND MA(C,55)>=REF(MA(C,55),1),NODRAW,COLORGREEN;
JR5:=L<=B2*1.006 ;
昨日股价:REF(MA(C,5),1)>=REF(MA(C,5),2) OR REF(C,1)>=REF(MA(C,5),1),NODRAW,COLORGREEN;
JR7:=REF(B1,1)>REF(B3,1);
JR:=三天关注 AND 通道二三 AND 最大涨幅 AND 多头排列 AND JR5 AND 昨日股价 AND JR7 ;
介入:IF(JR,100,0),STICK,LINETHICK6,COLORMAGENTA;
JR6:=COUNT(C>O AND C>B3 AND C=HHV(C,5) AND V=HHV(V,5),4)>=1;
完美介入:IF(JR AND JR6,100,0),STICK,LINETHICK6,COLORRED;
DD1:=1;
DRAWTEXT_FIX(DD1=1,0.02,0.02,0,'几种良好形态:'),COLOR55FF55;
DRAWTEXT_FIX(DD1=1,0.02,0.20,0,'1:5-89日均线发散多头排列'),COLORFFFF55;
DRAWTEXT_FIX(DD1=1,0.02,0.38,0,'2:三四天前出现收盘价最高且当日量能最大的阳线'),COLOR5555FF;
DRAWTEXT_FIX(DD1=1,0.02,0.58,0,'3:介入信号头一天收盘价在5日线上'),COLOR55FF55;

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码