设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 副图选股主图文华公式
当前位置:首页 >>公式股池 >>通达信公式 >> 通达信突破平台箱顶主图及选股公式指标

通达信突破平台箱顶主图及选股公式指标

2021年11月13日 [通达信公式] 浏览:363 评论:0

通达信突破平台箱顶主图及选股公式指标:

DA:(3*CLOSE+OPEN+LOW+HIGH)/6,POINTDOT;
X2:(20*DA+19*REF(DA,1)+18*REF(DA,2)+17*REF(DA,3)+16*REF(DA,4)
+15*REF(DA,5)+14*REF(DA,6)+13*REF(DA,7)+12*REF(DA,8)+11*REF(DA,9)+
10*REF(DA,10)+9*REF(DA,11)+8*REF(DA,12)+7*REF(DA,13)+6*REF(DA,14)+5
*REF(DA,15)+4*REF(DA,16)+3*REF(DA,17)+2*REF(DA,18)+REF(DA,20))/210,COLORF0F000;
X3:MA(X2,5),COLORYELLOW,LINETHICK1;
X1:=(C+L+H)/3.1;
买:=CROSS(X2,X3);
卖:=CROSS(X3,X2);
DRAWICON(买,L*0.95,1);
DRAWICON(CROSS(X2,X3),L*0.97,7);
DRAWICON(卖,H*1.04,2);
DRAWICON(CROSS(X3,X2),H*1.02,8);
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3,2),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLORBLUE;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLORBLUE;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLORBLUE;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3,0)COLORYELLOW;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3,0)COLORGREEN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3,0)COLORRED;
止损价:STICKLINE(ISLASTBAR,HHV(C,3)*0.95,HHV(C,3)*0.95,20,2),COLORWHITE,LINETHICK2;
止盈价:H*0.95,LINETHICK0.1,COLORRED;
{止盈价盘中破掉三十分钟不再站上来,立即止盈出局}
阻力价:HHV(HIGH,19)NODRAW;
Y:=(MA(C,5)-MA(C,30))/MA(C,5)*100;
YY1:=C>MA(C,5) AND OPEN<MA(C,5);{龙出海}
YY3:=C>MA(C,10) AND OPEN<MA(C,10);
YY5:=C>MA(C,30) AND OPEN<MA(C,30);
DRAWTEXT(YY1 AND YY5 AND YY3,LOW-0.2,'←龙出海'),COLORRED;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF
(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF
(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF
(A,17)+2*REF(A,18)+REF(A,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
ZZ:=(O+H+L)/2.99;
YC:=(H+L)/1.99;
YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/5.2;
今日买点:EMA(ZZ,3),COLORYELLOW,LINETHICK0;
明日买点:YCHJX+0.05,LINETHICK0;
昨测今日买点:REF(YCHJX,0.98)-0.05,LINETHICK0;
N:=(L,8),COLORGREEN,LINETHICK2;
TS:=BARSLAST(CURRBARSCOUNT=11);
IF(TS>=0,CONST(REF(C,N)),DRAWNULL);
IF(TS<0,CONST(REF(C,N)),DRAWNULL);
DRAWNUMBER(ISLASTBAR,CONST(REF(C,N)),N),COLORYELLOW;
AA:IF(MA(C,4)>REF(C,4),MA(C,4),DRAWNULL),COLORYELLOW,LINETHICK2;
BB:IF(MA(C,4)<REF(C,4),MA(C,4),DRAWNULL),COLORBLUE,LINETHICK2;
DF:=(C-REF(C,1))/REF(C,1)*100<-5;
AA1:=BARSLAST(DF);
突破箱体:=CROSS(C,REF(C,AA)),COLORWHITE;
箱顶:DRAWLINE(DF,O,REF(DF,1),REF(O,1),1),COLORMAGENTA LINETHICK2;
DRAWTEXT(ISLASTBAR,箱顶,' 箱顶'),COLORYELLOW;

{
选股公式:

DF:=(C-REF(C,1))/REF(C,1)*100<-5;
AA1:=BARSLAST(DF);
箱顶:=DRAWLINE(DF,O,REF(DF,1),REF(O,1),1);
XG:LOW=箱顶;
}

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码