设为首页 - 收藏本站 欢迎访问: 股粉帮(www.guofenb.com) - 免费下载通达信大智慧等股票公式,指标,股池并进行投资交流!交流QQ群:891842347
热搜: 选股副图主图文华公式
当前位置:首页 >>公式股池 >>同花顺公式 >> 同花顺KD强弱副图指标公式

同花顺KD强弱副图指标公式

2020年11月14日 [同花顺公式] 浏览:43 评论:0

同花顺KD强弱副图指标公式:

N:=5;
VAR2:=LLV(LOW,N);
VAR3:=HHV(HIGH,N);
rsv:=(CLOSE-VAR2)/(VAR3-VAR2)*100;
K:SMA(rsv,3,1);
D:SMA(K,3,1),colorblue;
PARTLINE(D,D>REF(D,1),colorred,D<=REF(D,1),colorliblue),LINETHICK1;
J:3*K-2*D,colorlired;
{"K值柱状线";}
STICKLINE(K>REF(K,1),K ,REF(K,1),6,0),colorred;
STICKLINE(K<=REF(K,1),K ,REF(K,1),6,0),colorgreen;
{"强弱分区";}
顶:100,coloryellow;
强势区:80,colorgray;
强弱分界:50,coloryellow;
弱势区:20,colorgray;
底:0,colorred;
{"买入信号";}
企稳:IF((K>REF(K,1)) AND (REF(K,1)<=REF(K,2)) AND (REF(K,2)<=REF(K,3)),5,0),colorgray;
低位启动:IF((D>REF(D,1)) AND (REF(D,1)<=REF(D,2)) AND K<20,5,0),coloryellow;
//DRAWICON(CROSS(K,D) AND K>REF(K,1) AND k>=20,REF(K,1)*0.96,1);
{"卖出信号";}
高位下跌:IF((D<REF(D,1)) AND (REF(D,1)>=REF(D,2)) AND K>80,95,100),colorgreen;
//高位死叉:DRAWICON(CROSS(D,K) AND K<REF(K,1) AND K>80,REF(K,1)*1.1,6);
//DRAWICON(CROSS(D,K) AND K<REF(K,1) AND K<=80,REF(K,1)*1.02,2);

(编辑:股粉帮)

发表我的评论换个身份
取消评论

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
热评文章
二维码